summaryrefslogtreecommitdiff
path: root/x11-wm/compiz/compiz-9999.ebuild
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@booking.com>2022-02-09 17:14:09 +0100
committerMarcin Deranek <marcin.deranek@booking.com>2022-02-09 17:14:09 +0100
commit4c6560afa8ab8e2d6c18533c09385e94d2275642 (patch)
treedb257ee46cf52233741d6d3f5399b0fd76d02837 /x11-wm/compiz/compiz-9999.ebuild
parentaf46c9eabc2635e5a2d3cb369d8d87f778e32a60 (diff)
downloadportage-4c6560afa8ab8e2d6c18533c09385e94d2275642.tar.gz
portage-4c6560afa8ab8e2d6c18533c09385e94d2275642.tar.bz2
portage-4c6560afa8ab8e2d6c18533c09385e94d2275642.zip
Update to EAPI8
Diffstat (limited to 'x11-wm/compiz/compiz-9999.ebuild')
-rw-r--r--x11-wm/compiz/compiz-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-wm/compiz/compiz-9999.ebuild b/x11-wm/compiz/compiz-9999.ebuild
index 50b92e5..d01b1bd 100644
--- a/x11-wm/compiz/compiz-9999.ebuild
+++ b/x11-wm/compiz/compiz-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
PYTHON_COMPAT=( python3_{6,7,8,9} )
-inherit cmake eutils xdg-utils python-single-r1 toolchain-funcs
+inherit cmake xdg-utils python-single-r1 toolchain-funcs
if [[ ${PV} == 9999* ]]; then
inherit git-r3
@@ -43,8 +43,8 @@ COMMONDEPEND="
dev-libs/libxml2
dev-libs/libxslt
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
- dev-python/setuptools[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]
')
dev-libs/protobuf
media-libs/libpng