summaryrefslogtreecommitdiff
path: root/x11-wm/compiz/compiz-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/compiz/compiz-9999.ebuild')
-rw-r--r--x11-wm/compiz/compiz-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-wm/compiz/compiz-9999.ebuild b/x11-wm/compiz/compiz-9999.ebuild
index 50b92e5..d01b1bd 100644
--- a/x11-wm/compiz/compiz-9999.ebuild
+++ b/x11-wm/compiz/compiz-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
PYTHON_COMPAT=( python3_{6,7,8,9} )
-inherit cmake eutils xdg-utils python-single-r1 toolchain-funcs
+inherit cmake xdg-utils python-single-r1 toolchain-funcs
if [[ ${PV} == 9999* ]]; then
inherit git-r3
@@ -43,8 +43,8 @@ COMMONDEPEND="
dev-libs/libxml2
dev-libs/libxslt
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
- dev-python/setuptools[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]
')
dev-libs/protobuf
media-libs/libpng