summaryrefslogtreecommitdiff
path: root/x11-wm
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@booking.com>2022-02-09 17:14:09 +0100
committerMarcin Deranek <marcin.deranek@booking.com>2022-02-09 17:14:09 +0100
commit4c6560afa8ab8e2d6c18533c09385e94d2275642 (patch)
treedb257ee46cf52233741d6d3f5399b0fd76d02837 /x11-wm
parentaf46c9eabc2635e5a2d3cb369d8d87f778e32a60 (diff)
downloadportage-4c6560afa8ab8e2d6c18533c09385e94d2275642.tar.gz
portage-4c6560afa8ab8e2d6c18533c09385e94d2275642.tar.bz2
portage-4c6560afa8ab8e2d6c18533c09385e94d2275642.zip
Update to EAPI8
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/compiz/Manifest2
-rw-r--r--x11-wm/compiz/compiz-9999.ebuild10
2 files changed, 6 insertions, 6 deletions
diff --git a/x11-wm/compiz/Manifest b/x11-wm/compiz/Manifest
index d7537d6..591b76f 100644
--- a/x11-wm/compiz/Manifest
+++ b/x11-wm/compiz/Manifest
@@ -1,4 +1,4 @@
AUX access_violation.patch 1023 BLAKE2B cc06552acc0241a4f4c30feee61023023143fbb935cf925a9c18037ddb6d8bb6ceafd6f8b05da5ab40b448195cbfdd71cd3a145d204330c7c4f708e26e9aead5 SHA512 9772aaa487284599ecbffabee4bc91d522c71797c3e08dddd549b4f13c1565f861c66a1b63feb72ce12b4432d852e259de2d22c9b82314ebcf28d10420736a63
AUX gtk-extents.patch 491 BLAKE2B 11aa0d8ef8c2972585a8eaa23caf205f29e188e0f0bf89cd2334280c15809db2f9c05717c51aa62ffc8868cc97d4cb00d93233f7bb4ae2c0cb9604d127477923 SHA512 8943cbcfdeefe1fd4148b38278dab7091338265fa003ce98b32d0cda562a26cbe443ea00a99b39fae522f6db6559b5482a22e3826d256febd4e3aa4f7ebf267f
-EBUILD compiz-9999.ebuild 3420 BLAKE2B 510a66d23ac2162f005f87b81b9e601a981ecba7962f51ca8684221b21dc934b0d6b165464ef32baf3fc71e984e3da95d939580d7b4587e927c369006c6d76b4 SHA512 8aa134b6c6d081e60471a2030a73d6ac600b660d69c3f812ef0f355ed9ef48eb47196e246268cfec605684f7b270c0ea5b08866c47d9e90fcd7f14905768eb3e
+EBUILD compiz-9999.ebuild 3401 BLAKE2B 2ce1cc9ffa31beefe20d671b574de5fabad53616c9a7b843751b7e130dde6bc2c52f1e7cdec6822105788c52b783cf21f386a692acc3701a069f331ea77a8f04 SHA512 942efef7bc5c1399a25a15c5155840656668bc17f595a10a10eb81927a2ac42c3548d48cc3a46c8dbf8dad2318d5a11fabd207d45388c94332dca80199a2a6fe
MISC metadata.xml 321 BLAKE2B c46a8a0d30f3667897b9b33891b10136f40d4ccfb57838f6b0d97c3460faf26ef64116ab084867deb9849e181379429f09ccb70a6f58000e6ccf1c23fd58ab05 SHA512 88326b9a4e870f0f64db8c0a360df1551f96f08e5fff0632d65462cbf72868d221bc674e5bc3f8e756825abd34f35c0957197f19f419242b76a91187e250a9c0
diff --git a/x11-wm/compiz/compiz-9999.ebuild b/x11-wm/compiz/compiz-9999.ebuild
index 50b92e5..d01b1bd 100644
--- a/x11-wm/compiz/compiz-9999.ebuild
+++ b/x11-wm/compiz/compiz-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
PYTHON_COMPAT=( python3_{6,7,8,9} )
-inherit cmake eutils xdg-utils python-single-r1 toolchain-funcs
+inherit cmake xdg-utils python-single-r1 toolchain-funcs
if [[ ${PV} == 9999* ]]; then
inherit git-r3
@@ -43,8 +43,8 @@ COMMONDEPEND="
dev-libs/libxml2
dev-libs/libxslt
$(python_gen_cond_dep '
- dev-python/cython[${PYTHON_MULTI_USEDEP}]
- dev-python/setuptools[${PYTHON_MULTI_USEDEP}]
+ dev-python/cython[${PYTHON_USEDEP}]
+ dev-python/setuptools[${PYTHON_USEDEP}]
')
dev-libs/protobuf
media-libs/libpng