summaryrefslogtreecommitdiff
path: root/dev-python/aioredis/aioredis-1.3.1.ebuild
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@booking.com>2023-01-10 22:40:36 +0100
committerMarcin Deranek <marcin.deranek@booking.com>2023-01-10 22:41:04 +0100
commit9ece33c143482420b3dbe3cdae8733ae0b250682 (patch)
tree409f6965067ea6e52555aaf3ed33f63fda26c932 /dev-python/aioredis/aioredis-1.3.1.ebuild
parent6432e303bab65941fc1769163d546c6993421f0a (diff)
downloadportage-9ece33c143482420b3dbe3cdae8733ae0b250682.tar.gz
portage-9ece33c143482420b3dbe3cdae8733ae0b250682.tar.bz2
portage-9ece33c143482420b3dbe3cdae8733ae0b250682.zip
dev-python/aioredis updates
Diffstat (limited to 'dev-python/aioredis/aioredis-1.3.1.ebuild')
-rw-r--r--dev-python/aioredis/aioredis-1.3.1.ebuild36
1 files changed, 18 insertions, 18 deletions
diff --git a/dev-python/aioredis/aioredis-1.3.1.ebuild b/dev-python/aioredis/aioredis-1.3.1.ebuild
index e0869d5..94a5156 100644
--- a/dev-python/aioredis/aioredis-1.3.1.ebuild
+++ b/dev-python/aioredis/aioredis-1.3.1.ebuild
@@ -29,28 +29,28 @@ BDEPEND="
)
"
-DOCS=( README.md CHANGELOG.md )
+DOCS=( README.rst )
distutils_enable_tests pytest
EPYTEST_DESELECT=(
- # Failing tests
- tests/connection_commands_test.py::test_auth
- tests/connection_test.py::test_connect_tcp_timeout
- tests/connection_test.py::test_connect_unixsocket_timeout
- tests/pool_test.py::test_create_connection_timeout
- tests/pool_test.py::test_pool_idle_close
- tests/sentinel_commands_test.py::test_master__auth
- tests/sentinel_failover_test.py::test_auto_failover
- tests/sentinel_failover_test.py::test_failover_command
- tests/server_commands_test.py::test_client_list
- tests/server_commands_test.py::test_client_list__unixsocket
- tests/server_commands_test.py::test_command_info
- tests/server_commands_test.py::test_config_set
- tests/server_commands_test.py::test_debug_object
- tests/server_commands_test.py::test_debug_sleep
- tests/stream_commands_test.py::test_xgroup_create
- tests/stream_commands_test.py::test_xgroup_create_mkstream
+ # Failing tests
+ tests/connection_commands_test.py::test_auth
+ tests/connection_test.py::test_connect_tcp_timeout
+ tests/connection_test.py::test_connect_unixsocket_timeout
+ tests/pool_test.py::test_create_connection_timeout
+ tests/pool_test.py::test_pool_idle_close
+ tests/sentinel_commands_test.py::test_master__auth
+ tests/sentinel_failover_test.py::test_auto_failover
+ tests/sentinel_failover_test.py::test_failover_command
+ tests/server_commands_test.py::test_client_list
+ tests/server_commands_test.py::test_client_list__unixsocket
+ tests/server_commands_test.py::test_command_info
+ tests/server_commands_test.py::test_config_set
+ tests/server_commands_test.py::test_debug_object
+ tests/server_commands_test.py::test_debug_sleep
+ tests/stream_commands_test.py::test_xgroup_create
+ tests/stream_commands_test.py::test_xgroup_create_mkstream
)
python_prepare_all() {