summaryrefslogtreecommitdiff
path: root/media-gfx/iscan/iscan-3.62.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/iscan/iscan-3.62.0.ebuild')
-rw-r--r--media-gfx/iscan/iscan-3.62.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/media-gfx/iscan/iscan-3.62.0.ebuild b/media-gfx/iscan/iscan-3.62.0.ebuild
index 7699cad..8a306e8 100644
--- a/media-gfx/iscan/iscan-3.62.0.ebuild
+++ b/media-gfx/iscan/iscan-3.62.0.ebuild
@@ -47,7 +47,7 @@ src_prepare() {
}
src_configure() {
- econf \
+ myconf=(
$(use_with gui gtkmm) \
$(use_with imagemagick magick) \
$(use_with imagemagick magick-pp) \
@@ -58,13 +58,17 @@ src_configure() {
--with-sane \
--with-tiff \
--with-udev-confdir="$(get_udevdir)"
+ )
+ econf "${myconf[@]}"
}
src_install() {
default
dodoc lib/devices.conf
find "${ED}" -name '*.la' -delete || die
+}
+pkg_postinst() {
elog "If you encounter problems with media-gfx/xsane when scanning (e.g., bad resolution),"
elog "please try the built-in GUI and kde-misc/skanlite first before reporting bugs."
}