summaryrefslogtreecommitdiff
path: root/games-action/minecraft/minecraft-29.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/minecraft/minecraft-29.ebuild')
-rw-r--r--games-action/minecraft/minecraft-29.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/games-action/minecraft/minecraft-29.ebuild b/games-action/minecraft/minecraft-29.ebuild
index a091cc1..5ccd5a5 100644
--- a/games-action/minecraft/minecraft-29.ebuild
+++ b/games-action/minecraft/minecraft-29.ebuild
@@ -9,19 +9,20 @@ inherit games java-utils-2
DESCRIPTION="An open-world game whose gameplay revolves around breaking and placing blocks"
HOMEPAGE="http://www.minecraft.net"
SRC_URI="
- https://github.com/Tabinol/gentoo-minecraft/archive/${PV}.tar.gz -> ${P}.tar.gz
- https://s3.amazonaws.com/Minecraft.Download/launcher/Minecraft.jar -> ${PN}.jar"
-
-LICENSE="Minecraft"
+ https://github.com/Tabinol/gentoo-minecraft/archive/${PV}.tar.gz -> ${P}.tar.gz
+ https://s3.amazonaws.com/Minecraft.Download/launcher/Minecraft.jar -> ${PN}.jar"
+
+LICENSE="Mojang"
SLOT="0"
KEYWORDS="~amd64"
RESTRICT="mirror"
S="${WORKDIR}/gentoo-minecraft-${PV}"
-RDEPEND=">=virtual/jre-1.8.0
- >=x11-apps/xrandr-1.4.3
- virtual/ttf-fonts"
+RDEPEND="
+ >=virtual/jre-1.8.0
+ >=x11-apps/xrandr-1.4.3
+ virtual/ttf-fonts"
DEPEND=""
@@ -39,7 +40,7 @@ src_prepare() {
src_install() {
java-pkg_dojar "${DISTDIR}/${PN}.jar"
- dogamesbin "${PN}"
+ dogamesbin "${PN}"
doicon "${PN}.png"
make_desktop_entry "${PN}" "Minecraft"
@@ -54,4 +55,3 @@ pkg_postinst() {
games_pkg_postinst
}
-