summaryrefslogtreecommitdiff
path: root/games-action/minecraft/minecraft-1.6.93-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/minecraft/minecraft-1.6.93-r1.ebuild')
-rw-r--r--games-action/minecraft/minecraft-1.6.93-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-action/minecraft/minecraft-1.6.93-r1.ebuild b/games-action/minecraft/minecraft-1.6.93-r1.ebuild
index 137b1f2..e97cc0d 100644
--- a/games-action/minecraft/minecraft-1.6.93-r1.ebuild
+++ b/games-action/minecraft/minecraft-1.6.93-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -10,7 +10,7 @@ MY_JAR="${PN}-launcher-${PV}.jar"
DESCRIPTION="Official Java launcher for Minecraft"
HOMEPAGE="https://minecraft.net"
SRC_URI="https://launcher.mojang.com/v1/objects/eabbff5ff8e21250e33670924a0c5e38f47c840b/launcher.jar -> ${MY_JAR}
- https://minecraft.net/android-icon-192x192.png -> ${PN}.png"
+ https://launcher.mojang.com/download/minecraft-launcher.svg -> ${PN}.svg"
LICENSE="Minecraft-clickwrap-EULA"
SLOT="0"
@@ -34,7 +34,7 @@ src_install() {
dobin "${FILESDIR}"/minecraft
- doicon -s 192 "${DISTDIR}/${PN}.png"
+ doicon -s scalable "${DISTDIR}/${PN}.svg"
make_desktop_entry "${PN}" "${PN^}" "${PN}"
}