summaryrefslogtreecommitdiff
path: root/dev-python/pdf2image/pdf2image-1.16.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pdf2image/pdf2image-1.16.3.ebuild')
-rw-r--r--dev-python/pdf2image/pdf2image-1.16.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pdf2image/pdf2image-1.16.3.ebuild b/dev-python/pdf2image/pdf2image-1.16.3.ebuild
new file mode 100644
index 0000000..69b6412
--- /dev/null
+++ b/dev-python/pdf2image/pdf2image-1.16.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Module that wraps pdftoppm and pdftocairo to convert PDF to a PIL Image object"
+HOMEPAGE="https://github.com/Belval/pdf2image"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ app-text/poppler
+ dev-python/pillow
+"