summaryrefslogtreecommitdiff
path: root/dev-python/inotifyrecursive/inotifyrecursive-0.3.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/inotifyrecursive/inotifyrecursive-0.3.5.ebuild')
-rw-r--r--dev-python/inotifyrecursive/inotifyrecursive-0.3.5.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/inotifyrecursive/inotifyrecursive-0.3.5.ebuild b/dev-python/inotifyrecursive/inotifyrecursive-0.3.5.ebuild
new file mode 100644
index 0000000..8d2cea6
--- /dev/null
+++ b/dev-python/inotifyrecursive/inotifyrecursive-0.3.5.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Recursive inotify watches for Python"
+HOMEPAGE="https://github.com/letorbi/inotifyrecursive"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="
+ >=dev-python/inotify-simple-1.3.5
+"