summaryrefslogtreecommitdiff
path: root/dev-python
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@booking.com>2022-12-28 07:30:43 +0100
committerMarcin Deranek <marcin.deranek@booking.com>2022-12-28 07:30:43 +0100
commit0e3bf77c2509e5f1c75a1923c0881a3ccc5f6391 (patch)
tree7ad528751f31dec66c29387aafca34208be881d3 /dev-python
parent78815333e76745d4c43bb62c6e74c8af6acf4a6a (diff)
downloadportage-0e3bf77c2509e5f1c75a1923c0881a3ccc5f6391.tar.gz
portage-0e3bf77c2509e5f1c75a1923c0881a3ccc5f6391.tar.bz2
portage-0e3bf77c2509e5f1c75a1923c0881a3ccc5f6391.zip
No need for unittest
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/concurrent-log-handler/Manifest2
-rw-r--r--dev-python/concurrent-log-handler/concurrent-log-handler-0.9.20.ebuild2
2 files changed, 1 insertions, 3 deletions
diff --git a/dev-python/concurrent-log-handler/Manifest b/dev-python/concurrent-log-handler/Manifest
index 7a4271c..5769d8b 100644
--- a/dev-python/concurrent-log-handler/Manifest
+++ b/dev-python/concurrent-log-handler/Manifest
@@ -1,3 +1,3 @@
DIST concurrent-log-handler-0.9.20.gh.tar.gz 24916 BLAKE2B 2345a142f4509b94ad9956cd2893ef2a342c5caa2920bdd863a3f2aea183ea957369a3b90d2d240df04f726a3cc74318c5a5dd034813b2b89efeb82ea6cc7684 SHA512 c1cde4a2c02e980d92392fd3d73c315684ac3df84dfa1f135854590d54cfb0776836a8f2b9e99b02f30afc52c01391ebe1c778dccef4c19bc31c0d22c780a27f
-EBUILD concurrent-log-handler-0.9.20.ebuild 678 BLAKE2B 74601c7656e8230fbd7fc2286f3292489914c4d0e10f3be75429f14769895c80257e98fe54c9e7974b3a327a7a40470f8071024e366e4572f8622f210d050e48 SHA512 70d838e61ebaae965205e96a81eeb5856005116fec03e601a221f6aa3e5f7adb796a3d7928de271b4bcdf2b785d40e95947992395d1fb823375852ddb8aa0e54
+EBUILD concurrent-log-handler-0.9.20.ebuild 645 BLAKE2B 2139496d295850bcfc119703019834fd50c52829825816d86956b5b7918b19bf3f8d4717b92670de4d87f0a2e743f4d0c302bd4a103b3a833fb57d509398a81f SHA512 707b2dcb573daed100de4f57917a132f23cde386bade3607e2e2d00c89461421c63fd1bccfb6b5f9b4617d6569e9da010300f2034a3e72273b651e45853c08db
MISC metadata.xml 504 BLAKE2B dcf7045a2134f0df036bc3bf43ccc3c56d0fd877a5b2761c028c1e598ae933138f7627c071fb6a3ea8f22e46e0b7c881a52ea9139decb5f2597dd028ae9c14ed SHA512 eac319d8bf80fced0734a788e1e467a742b2ba899cf532a8e5b5ab4e1204bfdab6e309da46ca488a18ab73b77dd34bfce039985e088a23446cff5b01ec123a4e
diff --git a/dev-python/concurrent-log-handler/concurrent-log-handler-0.9.20.ebuild b/dev-python/concurrent-log-handler/concurrent-log-handler-0.9.20.ebuild
index 6933e5a..708919d 100644
--- a/dev-python/concurrent-log-handler/concurrent-log-handler-0.9.20.ebuild
+++ b/dev-python/concurrent-log-handler/concurrent-log-handler-0.9.20.ebuild
@@ -19,8 +19,6 @@ KEYWORDS="~amd64"
RDEPEND=">=dev-python/portalocker-1.4.0[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}"
-distutils_enable_tests unittest
-
python_test() {
${EPYTHON} stresstest.py || die "Test failed"
}