summaryrefslogtreecommitdiff
path: root/dev-python/pdf2image/pdf2image-1.17.0.ebuild
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@slonko.net>2024-05-31 20:38:01 +0200
committerMarcin Deranek <marcin.deranek@slonko.net>2024-05-31 20:38:01 +0200
commit565cf6fe96cd640b93570341d6fdd1063d78d2a7 (patch)
tree50f8e686019abfeeb8893d0c990902a2a7d2acd2 /dev-python/pdf2image/pdf2image-1.17.0.ebuild
parentb7c29d59d6149fedc919f478caa2a084f4ea88fb (diff)
downloadportage-565cf6fe96cd640b93570341d6fdd1063d78d2a7.tar.gz
portage-565cf6fe96cd640b93570341d6fdd1063d78d2a7.tar.bz2
portage-565cf6fe96cd640b93570341d6fdd1063d78d2a7.zip
dev-python/pdf2image Version bump
Diffstat (limited to 'dev-python/pdf2image/pdf2image-1.17.0.ebuild')
-rw-r--r--dev-python/pdf2image/pdf2image-1.17.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pdf2image/pdf2image-1.17.0.ebuild b/dev-python/pdf2image/pdf2image-1.17.0.ebuild
new file mode 100644
index 0000000..69b6412
--- /dev/null
+++ b/dev-python/pdf2image/pdf2image-1.17.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Module that wraps pdftoppm and pdftocairo to convert PDF to a PIL Image object"
+HOMEPAGE="https://github.com/Belval/pdf2image"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ app-text/poppler
+ dev-python/pillow
+"