summaryrefslogtreecommitdiff
path: root/dev-perl/Unicode-CaseFold/Unicode-CaseFold-1.00.ebuild
diff options
context:
space:
mode:
authorMarcin Deranek <gringo@slonko.net>2016-12-04 21:40:55 +0100
committerMarcin Deranek <gringo@slonko.net>2016-12-04 21:40:55 +0100
commit95b8af20cc85ecb825b32d26b12ebdaee293c681 (patch)
treefc91a79edb3bb42dcd0e59d966af048de0405ebb /dev-perl/Unicode-CaseFold/Unicode-CaseFold-1.00.ebuild
parentd399295153ecaa96f0057c888f7f005a2d62736d (diff)
downloadportage-95b8af20cc85ecb825b32d26b12ebdaee293c681.tar.gz
portage-95b8af20cc85ecb825b32d26b12ebdaee293c681.tar.bz2
portage-95b8af20cc85ecb825b32d26b12ebdaee293c681.zip
New module needed for Sympa 6.2
Diffstat (limited to 'dev-perl/Unicode-CaseFold/Unicode-CaseFold-1.00.ebuild')
-rw-r--r--dev-perl/Unicode-CaseFold/Unicode-CaseFold-1.00.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Unicode-CaseFold/Unicode-CaseFold-1.00.ebuild b/dev-perl/Unicode-CaseFold/Unicode-CaseFold-1.00.ebuild
new file mode 100644
index 0000000..75d67d0
--- /dev/null
+++ b/dev-perl/Unicode-CaseFold/Unicode-CaseFold-1.00.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit perl-module
+
+DESCRIPTION="This module provides Unicode case-folding for Perl. Case-folding is a tool that allows a program to make case-insensitive string comparisons or do case-insensitive lookups."
+HOMEPAGE="http://metacpan.org/release/Unicode-CaseFold"
+SRC_URI="mirror://cpan/authors/id/A/AR/ARODLAND/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="Artistic & GPL"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+SRC_TEST="do"
+
+DEPEND=">=virtual/perl-Scalar-List-Utils-1.11
+ >=dev-perl/Module-Build-0.360.1
+ virtual/perl-Exporter
+ virtual/perl-Test-Simple
+ dev-lang/perl"