summaryrefslogtreecommitdiff
path: root/app-arch/gztool/gztool-1.5.1.ebuild
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@booking.com>2022-07-21 19:38:52 +0200
committerMarcin Deranek <marcin.deranek@booking.com>2022-07-21 19:38:52 +0200
commitb2bf63d27321434a9dc09088e16649a6f6e9b04a (patch)
treeddcf7e614346d3fa60ae7f30281f424fb2067f95 /app-arch/gztool/gztool-1.5.1.ebuild
parentbff6eef5bcf7ff05f5c79d19b4a02674da56e562 (diff)
downloadportage-b2bf63d27321434a9dc09088e16649a6f6e9b04a.tar.gz
portage-b2bf63d27321434a9dc09088e16649a6f6e9b04a.tar.bz2
portage-b2bf63d27321434a9dc09088e16649a6f6e9b04a.zip
app-arch/gztool version bump
Diffstat (limited to 'app-arch/gztool/gztool-1.5.1.ebuild')
-rw-r--r--app-arch/gztool/gztool-1.5.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-arch/gztool/gztool-1.5.1.ebuild b/app-arch/gztool/gztool-1.5.1.ebuild
new file mode 100644
index 0000000..ed3765d
--- /dev/null
+++ b/app-arch/gztool/gztool-1.5.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="GZIP files indexer, compressor and data retriever."
+HOMEPAGE="https://github.com/circulosmeos/gztool"
+SRC_URI="https://github.com/circulosmeos/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="ZLIB"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+DEPEND="sys-libs/zlib"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ eautoreconf
+}