summaryrefslogtreecommitdiff
path: root/app-arch/gztool/gztool-1.4.3.ebuild
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@booking.com>2021-10-01 08:41:24 +0200
committerMarcin Deranek <marcin.deranek@booking.com>2021-10-01 08:41:32 +0200
commitc3cd029994dfbb9016a8effa9ae327a14d363f52 (patch)
tree041e6b7390c771e7f980826d61b8c535f993eb84 /app-arch/gztool/gztool-1.4.3.ebuild
parentb670d96b8e5fe7c0239a227c887c6535d5e30e6e (diff)
downloadportage-c3cd029994dfbb9016a8effa9ae327a14d363f52.tar.gz
portage-c3cd029994dfbb9016a8effa9ae327a14d363f52.tar.bz2
portage-c3cd029994dfbb9016a8effa9ae327a14d363f52.zip
app-arch/gztool version bump
Diffstat (limited to 'app-arch/gztool/gztool-1.4.3.ebuild')
-rw-r--r--app-arch/gztool/gztool-1.4.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-arch/gztool/gztool-1.4.3.ebuild b/app-arch/gztool/gztool-1.4.3.ebuild
new file mode 100644
index 0000000..9a2c785
--- /dev/null
+++ b/app-arch/gztool/gztool-1.4.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="GZIP files indexer, compressor and data retriever."
+HOMEPAGE="https://github.com/circulosmeos/gztool"
+SRC_URI="https://github.com/circulosmeos/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="ZLIB"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="sys-libs/zlib"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ eautoreconf
+}