summaryrefslogtreecommitdiff
path: root/app-arch/gztool/gztool-1.4.2.ebuild
diff options
context:
space:
mode:
authorMarcin Deranek <marcin.deranek@slonko.net>2021-09-22 16:46:46 +0200
committerMarcin Deranek <marcin.deranek@slonko.net>2021-09-22 16:46:46 +0200
commit396432371e4e3b6faa6e5a20d6a82ad73bef6fb9 (patch)
treeb12ab561924b5649e69fec83940bee1099ac6740 /app-arch/gztool/gztool-1.4.2.ebuild
parent4b65a13bdada6b7597852daa7bab8bb2bf3486c1 (diff)
downloadportage-396432371e4e3b6faa6e5a20d6a82ad73bef6fb9.tar.gz
portage-396432371e4e3b6faa6e5a20d6a82ad73bef6fb9.tar.bz2
portage-396432371e4e3b6faa6e5a20d6a82ad73bef6fb9.zip
app-arch/gztool version bump to 1.4.2
Diffstat (limited to 'app-arch/gztool/gztool-1.4.2.ebuild')
-rw-r--r--app-arch/gztool/gztool-1.4.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-arch/gztool/gztool-1.4.2.ebuild b/app-arch/gztool/gztool-1.4.2.ebuild
new file mode 100644
index 0000000..9a2c785
--- /dev/null
+++ b/app-arch/gztool/gztool-1.4.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="GZIP files indexer, compressor and data retriever."
+HOMEPAGE="https://github.com/circulosmeos/gztool"
+SRC_URI="https://github.com/circulosmeos/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="ZLIB"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="sys-libs/zlib"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ eautoreconf
+}