summaryrefslogtreecommitdiff
path: root/games-strategy/0ad-data/0ad-data-0.0.20_alpha.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy/0ad-data/0ad-data-0.0.20_alpha.ebuild')
-rw-r--r--games-strategy/0ad-data/0ad-data-0.0.20_alpha.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-strategy/0ad-data/0ad-data-0.0.20_alpha.ebuild b/games-strategy/0ad-data/0ad-data-0.0.20_alpha.ebuild
new file mode 100644
index 0000000..051308e
--- /dev/null
+++ b/games-strategy/0ad-data/0ad-data-0.0.20_alpha.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit games
+
+MY_P=0ad-${PV/_/-}
+DESCRIPTION="Data files for 0ad"
+HOMEPAGE="http://wildfiregames.com/0ad/"
+SRC_URI="mirror://sourceforge/zero-ad/${MY_P}-unix-data.tar.xz"
+
+LICENSE="GPL-2 CC-BY-SA-3.0 LPPL-1.3c BitstreamVera"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S=${WORKDIR}/${MY_P}
+
+src_prepare() {
+ rm binaries/data/tools/fontbuilder/fonts/*.txt
+}
+
+src_install() {
+ insinto "${GAMES_DATADIR}"/0ad
+ doins -r binaries/data/*
+ prepgamesdirs
+}