summaryrefslogtreecommitdiff
path: root/net-vpn/vpn-slice/vpn-slice-0.16.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-vpn/vpn-slice/vpn-slice-0.16.1.ebuild')
-rw-r--r--net-vpn/vpn-slice/vpn-slice-0.16.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-vpn/vpn-slice/vpn-slice-0.16.1.ebuild b/net-vpn/vpn-slice/vpn-slice-0.16.1.ebuild
new file mode 100644
index 0000000..c64d7c9
--- /dev/null
+++ b/net-vpn/vpn-slice/vpn-slice-0.16.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{7..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="vpnc-script replacement for easy and secure split-tunnel VPN setup "
+HOMEPAGE="https://github.com/dlenski/vpn-slice"
+SRC_URI="https://github.com/dlenski/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-python/setproctitle[${PYTHON_USEDEP}]
+ dev-python/dnspython[${PYTHON_USEDEP}]
+"